Update on the XH61 with Lion 10.7.3

We now have Audio using the back 3.5 jack and the front headphone and mic work also.
Haven’t tried the HDMI yet.

Had to install  the ALC887vdHDA_6Ch_rMic_SPDIF.kext.  Install this with KextBeast.

First remove the ALC8xxHDA if you installed the Realtek driver from MultiBeast.
Leave the Realtek8xxHDA enabler and the AppleHDA Rollback.  These files are in System/Library/Extensions.

Then reboot and you have sound.

Now, I have to test the HDMI sound, will advise on that.

4 Responses to Update on the XH61 with Lion 10.7.3

  1. Lois says:

    First of all thanks a lot for sharing this! Finally I have my Shuttle XH61 with the OSX 10.7.3 and seems works fine (maybe slow in some actions), but the sound still not working.

    I do that in this order:

    1. Install ALC887vdHDA_6Ch_rMic_SPDIF.kext with the KextBeast
    2. Run MultiBeast and check Realtek8xxHDA enabler and the AppleHDA Rollback
    3. Reboot

    What’s wrong? I reinstalled the OS 4 times and same luck.

    Thanks for your help!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: